Kaspersky Anti-Virus 8.0 for Linux File Servers 网络代理的 CVE-2014-0160 和 CVE-2014-0224 漏洞修复

 

Kaspersky Anti-Virus 8.0 for Linux File Servers

 
 
 

Kaspersky Anti-Virus 8.0 for Linux File Servers 网络代理的 CVE-2014-0160 和 CVE-2014-0224 漏洞修复

返回 "故障排除"
2017 年 9 月 18 日 ID: 11106
 
 
 
 

卡巴斯基实验室公布 Kaspersky Anti-Virus 8.0 for Linux File Servers 网络代理更新已发行,它修复在OpenSSL库中的CVE-2014-0160CVE-2014-0224 漏洞。

注意!更新仅对 klnagent 软件包版本 10.1.0.4210.1.0.56 而可用。Klnagent 软件包版本 8.5.0 不需要更新。

更新以软件包的如下不同格式而提供:


安装

  1. 取决于安装程序包的格式,请运行日前软件包远程删除的指令:
      • 对于 rpm# rpm –e 日前软件包名称
      • 对于 deb: # dpkg –P 日前软件包名称
  2. 下载并解压包括更新的压缩文件。
  3. 取决于安装程序包的格式,请运行日前软件包远程删除的指令:
      • 对于 rpm# rpm -i klnagent-10.1.0-61.i386.rpm
      • 对于 deb# dpkg -i klnagent_10.1.0-61_i386.deb
 
 
 
 
这则信息有帮助吗?
谢谢您!
 
 
 

 
 

我们应该如何改进文章?

您的反馈仅用于内容改进。 如果您要帮助,请联系技术支持

发送 发送

感谢您的提示!

您的建议有助于改进文章。