Kaspersky Security Center
 
 

解决远程安装Kaspersky Security Center网络代理时因账户权限配置不正确而导致的错误

上次更新时间: 2024年8月7日 ID: 16028
 
 
 
 

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显示本文涉及的应用程序和版本
  • Kaspersky Security Center14.2(版本 14.2.0.26967)
  • Kaspersky Security Center14(版本 14.0.0.10902)
  • Kaspersky Security Center 13.2 (版本 13.2.0.1511)
  • Kaspersky Security Center 13.1 (版本 13.1.0.8324)
  • Kaspersky Security Center 13 (版本 13.0.0.11247)
 
 
 
 

问题

尝试通过管理服务器使用操作系统资源通过分发点使用操作系统资源运行网络代理或第三方软件的远程安装任务时可能会遇到错误。

原因

错误 原因
“共享文件夹“\\192.0.2.45\admin$”不适用于以下帐户:svc_kavadmin@example.com、EXAMPLE\svc_kavadmin、<Current Administration Server service account> (拒绝访问。)” 管理服务器运行时的帐户权限配置不正确。
“分发点“˂DP_name˃”无法启动远程安装。从管理服务器下载安装包到设备上的共享文件夹时返回错误:“Kaspersky Security Center14.2 网络代理服务帐户”(拒绝访问。)未找到更多分发点。”
以下帐户无法使用共享文件夹“\\192.0.2.45\admin$”:<Current Administration Server service account> (RPC服务器不可用)”。 存在 NTLM 协议限制,或者目标设备、分发点或管理服务器与 Active Directory 域之间的信任关系中断。
“分发点“˂DP_name˃”无法启动远程安装。从管理服务器下载安装包到设备上的共享文件夹时返回错误:“Kaspersky Security Center14.2 网络代理服务帐户”(RPC 服务器不可用。)未找到更多分发点。”

解决办法

  1. 使用以下命令检查管理服务器服务正在运行的帐户:
wmic 服务,其中'name =“kladminserver”'获取启动名称
默认情况下,远程安装任务在具有运行管理服务器的帐户权限的设备上启动。
  1. 检查命令执行结果。

如果有句点而不是公司域名,则表示该服务在安装管理服务器的操作系统 (OS) 的本地用户下运行。

命令执行的结果显示一个句点而不是公司的域名。

如果在安装任务设置中添加了账户,则将在该账户和管理服务器账户下进行与目标设备的连接。

  1. 请按照以下指南解决以下情况下的问题:
 
 
 
 

排除错误:访问被拒绝

 
 
 
 

解决错误:RPC 服务器不可用

 
 
 
 

使用 Kerberos 安装

 
 
 
 

使用 NTLM 安装

 
 
 
 

如果问题仍然存在该怎么办

 
 
 
 
 
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