Kaspersky Security Center
 
 

安装或删除Kaspersky Security Center网络代理时出现的问题

上次更新时间: 2024年8月8日 ID: 16032
 
 
 
 

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显示本文涉及的应用程序和版本
  • Kaspersky Security Center14.2(版本 14.2.0.26967)
  • Kaspersky Security Center14(版本 14.0.0.10902)
  • Kaspersky Security Center 13.2 (版本 13.2.0.1511)
  • Kaspersky Security Center 13.1 (版本 13.1.0.8324)
  • Kaspersky Security Center 13 (版本 13.0.0.11247)
 
 
 
 
请不要将本文中的建议用于管理服务器。这些说明仅适用于在安装或删除网络代理时遇到问题的托管设备。

问题

安装网络代理时,可能会出现系统错误:

  • “错误 25003。系统错误 0x1F(连接到系统的设备无法运行。)”。
  • “错误(系统错误 0x80090006(无效签名。))”。
  • “(1192/0x0(“系统容器‘LOC-PUB-6EEB50F8D2EB46029DB4CCB77E0DA651’已损坏”)”。

安装Kaspersky Security Center网络代理或删除应用程序可能会导致其他错误。但是,使用清理实用程序删除以前安装的网络代理版本并不能修复错误。

原因

  • 设备操作系统的受保护存储已损坏。这会影响网络代理安装向导。
  • 安装的网络代理版本与设备的操作系统不兼容。
  • 应用程序以前安装时残留的文件和记录会阻止其安装或删除。

解决办法

如果问题与设备上损坏的 Windows 保护存储有关,请使用说明进行恢复。

 
 
 
 

如何恢复受保护的存储

 
 
 
 

如果问题仍然存在该怎么办

 
 
 
 
 
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