如何允许远程控制解决方案访问Kaspersky Endpoint Security 10 for Windows的界面
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本文涉及Kaspersky Endpoint Security 10 for Windows:
- Service Pack 2 维护版本 4(版本 10.3.3.304)
- Service Pack 2 维护版本 3(版本 10.3.3.275)
- Service Pack 2 维护版本 2(版本 10.3.0.6294)
- Service Pack 2 维护版本 1(版本 10.3.0.6294)
- Service Pack 2(版本 10.3.0.6294)
- Service Pack 1 维护版本 4(版本 10.2.6.3733)
大多数情况下,当使用远程控制应用程序建立连接时,您将无法访问卡巴斯基 Endpoint Secuirty 10 for Windows的图形用户界面 (GUI)。GUI 对鼠标指针事件没有反应。
原因
自我防御 和 防范外部管理 组件可以阻止对应用程序设置的远程访问。
解决办法
要远程访问应用程序的 GUI 而不禁用自我防御和针对外部管理的保护,请将远程控制解决方案的可执行文件添加到 受信任区域 。请参阅下文了解 Radmin 3、DameWare 和 GoToAssist Remote 的配置类型。如果问题仍然存在,请联系应用程序开发人员获取需要添加到信任区域的最新文件列表。
1. 为 Radmin 3 配置信任区域
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将Radmin 3的文件添加到 信任区域 。
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如果您使用的是32 位操作系统:
- 执行程序
- 执行程序
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执行程序:WindowsSystem32rserver30FamItrf2.exe
如果您使用的是64位操作系统:
- 执行以下命令:
- C:\Windows\SysWOW64\rserver30\FamItrfc.exe
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C:\Windows\SysWOW64\rserver30\FamItrf2.exe
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在标题为“应用程序排除”的对话框中,选中“不监视应用程序活动”和“允许与添加的每个可执行文件的应用程序界面交互”复选框。
2. 为 DameWare 配置信任区域
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将DameWare的以下文件添加到 信任区域 :
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如果您使用的是32 位操作系统:
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执行文件:WindowsSystem32DWRCS.EXE
如果您使用的是64 位操作系统:
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执行文件
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执行文件:WindowsSystem32DWRCS.EXE
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在标题为“应用程序排除”的对话框中,选中“不监视应用程序活动”和“允许与添加的每个可执行文件的应用程序界面交互”复选框。
3.为 GoToAssist 远程支持配置信任区域
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将GoToAssist 远程支持以下文件添加到 信任区域 :
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如果您使用的是32 位操作系统:
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C:\Program Files\Citrix\GoToAssist 远程支持客户\gtax_host.exe
如果您使用的是32 位操作系统:
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C:\Program Files (x86)\Citrix\GoToAssist 远程支持客户\gtax_host.exe
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C:\Program Files\Citrix\GoToAssist 远程支持客户\gtax_host.exe
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在标题为“应用程序排除”的对话框中,选中“不监视应用程序活动”和“允许与添加的每个可执行文件的应用程序界面交互”复选框。