为方便您阅读,本文已使用第三方提供的机器翻译软件进行翻译,并按“原样”发布。对于这些从英语翻译而来的内容的准确性、可靠性或完整性,我们不做任何明示或暗示的保证。由于翻译软件的限制,某些内容的翻译可能不准确。如需查看英语版本,请点击此处。
如果所有 Android 设备都无法连接到 Kaspersky Security Center 管理服务器,该怎么办
上次更新时间: 2024年11月29日
ID: 15961
显示本文涉及的应用程序和版本
- Kaspersky Security Center 15.1(版本 15.1.0.20748)
- Kaspersky Security Center 14.2(版本 14.2.0.26967)
- Kaspersky Security Center 14(版本 14.0.0.10902)
问题
Android 设备未连接到 Kaspersky Security Center 管理服务器,Kaspersky Endpoint Security for Android 与管理服务器的同步因错误而终止。
原因
该问题很可能是由于管理服务器移动证书过期造成的。
您应该始终在证书过期之前重新颁发证书。它将防止设备失去控制。要使用保留证书配置计划补发,请使用以下说明。
解决办法
步骤1.重新颁发管理服务器证书
- 打开卡巴斯基安全中心并在管理服务器上下文菜单中选择属性。
- 转到管理服务器连接设置→证书。
- 在管理服务器通过移动设备进行身份验证块中,选择通过管理服务器颁发的证书,并确保证书在到期字段中已过期。
- 单击“重新签发”。
- 在连接地址块中,选择使用旧的连接地址。
- 在激活期限块中,选择立即并单击确定。
第 2 步。更新 Android 设备上的过期证书
在所有设备上重新安装 Kaspersky Security 10 for Mobile 以重新获得控制权。这是必要的,因为您只能在重新安装或更新应用程序后更改证书。
- 删除所有设备上的应用程序。
- 以任何方便的方式在设备上重新安装该应用程序(通过安装包、手动或通过 Google Play 或 App Store)。
如何配置保留管理服务器证书
我们建议您在移动证书到期前至少 30 天创建预留移动证书。
- 打开卡巴斯基安全中心并在管理服务器上下文菜单中选择属性。
- 转到管理服务器连接设置→证书。
- 在管理服务器通过移动设备进行身份验证块中,选择通过管理服务器颁发的证书,然后单击重新颁发。
- 在连接地址块中,选择使用旧的连接地址。
- 在激活期限块中,选择此期限到期后,天数并指定预留证书将在多少天后替换管理服务器上的当前移动证书。更新将在当前证书到期之前完成。
- 单击确定。